LexBlog sites not vulnerable to WordPress SEO by Yoast security issue

A vulnerability in the popular WordPress SEO by Yoast plugin, used on more than one million WordPress installations, was responsibly disclosed today along with a security update from the plugin's authors. The issue could allow a phishing scammer unauthorized access to a site running the plugin if a genuine, logged in user were to click a link sent to them by the scammer.

While LexBlog uses the WordPress SEO plugin, additional security measures we take limited the vulnerability further, and upon notification of the issue from our third-party security software we immediately removed the vulnerability. 

You can protect yourself against phishing scams with these tips from US-CERT, and please don't hesitate to get in touch with a member of the Success Team if you're unsure of the authenticity of an email appearing to come from LexBlog.

Have more questions? Submit a request

0 Comments

© LexBlog | Terms of Service | Privacy Policy